Questions and Answers

How do I collect points?

  • +4
    Chosen as best answer
  • +1
    Posted answer
  • +1
    Posted question
  • +1
    Thumb up
  • -1
    Thumb down
400

by Nick in General about December 12, 2013 open - report

SocialEngine 4.7.0 and php 5.5 strict

I got reports that people who try to use SocialEngine 4.7.0 with php 5.5 and get problems due usage of deprecated functions.

 

Can anyone confirm this? 

Answers: 2  •  Score 0  •  Views: 1558

2 Answers
Browse by
  • 15

    by Sylar Bo about January 13, 2014

    I'm Using SE 4.7.0 under PHP 5.5

     

    I dont know if my "problem" is related to PHP 5.5 but i think that it comes from SE 4.7.0

    It is a very new Version and i found some places where the english original Text isnt clear Text, but something like placemaker. That are string maybe like this "CORE_ADMIN_SITE_DESCRIPTION".

    I think i can modify these Placemaker strings in the default language pack which comes with the installation.

    But maybe i'm wrong und these Strings are the incorrect result of the translate() function from SE 4.7.0 and PHP 5.5

    regards :) 

    • Score: 0
  • 113

    by Eugene about December 17, 2013

    Nick, there are still such issues in SE 470. Our team has reported few of them already.

    In most of cases that's not causes by plugins, but by the core.

    • Score: 0
You must login to post an answer.